<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<!--Analytics Data Layer -<link rel="icon" href="https://newsroom.netapp.com/wp-content/themes/gridlove/assets/img/favicon.ico.ico" type="image/x-icon" /> -->
	 <link rel="icon" href="https://newsroom.netapp.com/favicon.ico" type="image/x-icon" />

	<title>NetApp Newsroom | Blogs &amp; News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dedicated to producing engaging multimedia content about technology, industry trends, and NetApp&#039;s latest endeavors."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://newsroom.netapp.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="NetApp Newsroom | Blogs &amp; News" />
<meta property="og:description" content="Dedicated to producing engaging multimedia content about technology, industry trends, and NetApp&#039;s latest endeavors." />
<meta property="og:url" content="https://newsroom.netapp.com/" />
<meta property="og:site_name" content="NetApp Newsroom" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dedicated to producing engaging multimedia content about technology, industry trends, and NetApp&#039;s latest endeavors." />
<meta name="twitter:title" content="NetApp Newsroom | Blogs &amp; News" />
<meta name="twitter:site" content="@netapp" />
<meta name="twitter:creator" content="@netapp" />
<meta property="DC.date.issued" content="2017-04-05T05:18:02-04:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/newsroom.netapp.com\/","name":"NetApp Newsroom | Blogs & Press Releases","alternateName":"NetApp | Newsroom","potentialAction":{"@type":"SearchAction","target":"https:\/\/newsroom.netapp.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/newsroom.netapp.com\/","sameAs":["https:\/\/www.facebook.com\/netapp","https:\/\/www.instagram.com\/netapp\/","https:\/\/www.linkedin.com\/company\/netapp","https:\/\/www.youtube.com\/user\/NetAppTV","https:\/\/twitter.com\/netapp"],"@id":"#organization","name":"NetApp","logo":"https:\/\/newsroom.netapp.com\/wp-content\/uploads\/2017\/04\/na_logo_hrz_2c_rgb_lrg.jpg"}</script>
<meta name="google-site-verification" content="7fIVyjmSlF75ZYMIdkbAUSxGe22HKhioyH1zOlQH5PQ" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NetApp Newsroom &raquo; Feed" href="https://newsroom.netapp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NetApp Newsroom &raquo; Comments Feed" href="https://newsroom.netapp.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsroom.netapp.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://newsroom.netapp.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://newsroom.netapp.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://newsroom.netapp.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://newsroom.netapp.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=%3A400&#038;subset=latin&#038;ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='https://newsroom.netapp.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.3' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='buttons-css'  href='https://newsroom.netapp.com/wp-includes/css/buttons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://newsroom.netapp.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://newsroom.netapp.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://newsroom.netapp.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://newsroom.netapp.com/wp-includes/css/media-views.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://newsroom.netapp.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove_child_load_scripts-css'  href='https://newsroom.netapp.com/wp-content/themes/gridlove-child/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://newsroom.netapp.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://newsroom.netapp.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://newsroom.netapp.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://newsroom.netapp.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://newsroom.netapp.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpaas-stock-photos-css'  href='https://newsroom.netapp.com/wp-content/mu-plugins/gd-system-plugin/plugins/stock-photos/assets/css/stock-photos.min.css?ver=0.2.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-3177638-7';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-3177638-7', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/newsroom.netapp.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.8'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1498419280","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/utils.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://newsroom.netapp.com/wp-content/themes/gridlove-child/js/numericpagination.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://newsroom.netapp.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsroom.netapp.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsroom.netapp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://newsroom.netapp.com/' />
<link rel="alternate" type="application/json+oembed" href="https://newsroom.netapp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsroom.netapp.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsroom.netapp.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsroom.netapp.com%2F&#038;format=xml" />
	<script src=" //www.netapp.com/us/static/js/omniture.js"></script>
	<!-- Adobe DTM -->
	<script type="text/javascript">
		var $ = jQuery.noConflict();
	</script>
	<script src="//assets.adobedtm.com/9a17f9c502882513bb7089008c7ab6387359f803/satelliteLib-b890475dbffe4f59822f38480b7b298879cac858.js"></script>
	<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6091132/651206/css/fonts.css" />
</head>

<body class="home page-template page-template-template-home page-template-template-home-php page page-id-91 unknown">
	
		
	<header id="header" class="gridlove-site-header hidden-md-down gridlove-header-wide gridlove-header-shadow">
			
							<div class="gridlove-header-top">
	<div class="container-fullwidth">

					<div class="col-lg-6 left-side-link">
			<nav class="secondary-navigation">	
		<ul id="menu-top-left-menu" class="menu"><li id="menu-item-537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-537"><a target="_blank" href="http://www.netapp.com/us/index.aspx">NetApp.com</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-539"><a target="_blank" href="http://mysupport.netapp.com/">Support</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540"><a target="_blank" href="http://community.netapp.com/">Community</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541"><a target="_blank" href="http://www.netapp.com/us/services-support/university/index.aspx">Training</a></li>
</ul></nav>
  
			</div>
		
		
					<div class="col-lg-6 right-side-link">
			<nav class="secondary-navigation">	
		<ul id="menu-top-right-menu" class="menu"><li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-542"><a target="_blank" href="http://www.netapp.com/us/contact-us/index.aspx">Contact</a></li>
</ul></nav>
 
			</div>
			</div>				
</div>			
			<div class="gridlove-header-wrapper">
<div class="gridlove-header-2 gridlove-header-middle container-fullwidth">

		<div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<h1 class="site-title h1"><a href="https://newsroom.netapp.com/" rel="home"><img class="gridlove-logo" src="https://newsroom.netapp.com/wp-content/uploads/2017/04/netapp_logo1.png" alt="NetApp Newsroom"></a></h1>
	
	
</div>

        </div>
        <div class="gridlove-slot-c">
            <nav class="gridlove-main-navigation">	

				<ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="https://newsroom.netapp.com/blogs/">BLOGS</a></li>
<li id="menu-item-10149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10149"><a href="https://newsroom.netapp.com/news/">NEWS</a></li>
</ul>		
</nav>        </div>
        <div class="gridlove-slot-r">
            	<ul class="gridlove-actions gridlove-menu">
					<li>
		<ul id="menu-social-menu" class="gridlove-soc-menu"><li id="menu-item-592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a target="_blank" href="https://www.linkedin.com/company/netapp"><span class="gridlove-social-name">Linked In</span></a></li>
<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a target="_blank" href="https://twitter.com/netapp"><span class="gridlove-social-name">Twitter</span></a></li>
<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a target="_blank" href="https://www.youtube.com/user/NetAppTV"><span class="gridlove-social-name">Youtube</span></a></li>
<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a target="_blank" href="http://www.facebook.com/NetApp"><span class="gridlove-social-name">Facebook</span></a></li>
</ul></li>
					<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-menu-1" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a target="_blank" href="https://www.linkedin.com/company/netapp"><span class="gridlove-social-name">Linked In</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a target="_blank" href="https://twitter.com/netapp"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a target="_blank" href="https://www.youtube.com/user/NetAppTV"><span class="gridlove-social-name">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a target="_blank" href="http://www.facebook.com/NetApp"><span class="gridlove-social-name">Facebook</span></a></li>
</ul>	</li>
	</ul>
</li>
					<li class="gridlove-actions-search">
	<form class="custome-search-box gridlove-search-form" action="https://newsroom.netapp.com/" method="get"><input class="search-input fonts-Gotham-Medium" name="s" type="text" value="" placeholder="Search Newsroom" /><i id="search-submit" class="search-sub dark-gray fa fa-search"></i></form>

<script type="text/javascript">
	jQuery(document).ready(function(){
		 jQuery(".search-sub").click(function() {
		jQuery(this).closest('form').submit();
	  });
	})
</script></li>			</ul>
        </div>

</div>
</div>
			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://newsroom.netapp.com/" rel="home"><img class="gridlove-logo" src="https://newsroom.netapp.com/wp-content/uploads/2017/04/netapp_logo1.png" alt="NetApp Newsroom"></a></span>
	
	
</div>


		

<ul class="gridlove-actions gridlove-menu">

																<li>
		<ul id="menu-social-menu-2" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a target="_blank" href="https://www.linkedin.com/company/netapp"><span class="gridlove-social-name">Linked In</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a target="_blank" href="https://twitter.com/netapp"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a target="_blank" href="https://www.youtube.com/user/NetAppTV"><span class="gridlove-social-name">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a target="_blank" href="http://www.facebook.com/NetApp"><span class="gridlove-social-name">Facebook</span></a></li>
</ul></li>
															<li class="gridlove-actions-button gridlove-social-icons">
	<span>
		<i class="fa fa-share-alt"></i>
	</span>
	<ul class="sub-menu">
	<li>
		<ul id="menu-social-menu-3" class="gridlove-soc-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592"><a target="_blank" href="https://www.linkedin.com/company/netapp"><span class="gridlove-social-name">Linked In</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a target="_blank" href="https://twitter.com/netapp"><span class="gridlove-social-name">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a target="_blank" href="https://www.youtube.com/user/NetAppTV"><span class="gridlove-social-name">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595"><a target="_blank" href="http://www.facebook.com/NetApp"><span class="gridlove-social-name">Facebook</span></a></li>
</ul>	</li>
	</ul>
</li>
															<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="custome-search-box gridlove-search-form" action="https://newsroom.netapp.com/" method="get"><input class="search-input fonts-Gotham-Medium" name="s" type="text" value="" placeholder="Search Newsroom" /><i id="search-submit" class="search-sub dark-gray fa fa-search"></i></form>

<script type="text/javascript">
	jQuery(document).ready(function(){
		 jQuery(".search-sub").click(function() {
		jQuery(this).closest('form').submit();
	  });
	})
</script>		</li>
	</ul>
</li>				
			<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>	
</ul>
	</div>

</div>

<div class="home-main-banner">
<div id="text-2" class="widget-container widget_text">			<div class="textwidget"><div class="banner-section">
  <div class="banner-img">
    <div class="column-padding banner-text-sec">
      <h1 class="banner-text white-color text-center">Welcome to NetApp Blog & News</h1>
      <p class="banner-content white-color text-center">Connect directly with NetApp bloggers. Blog & News posts cover industry topics, technology tips, and NetApp products. </p>
<p class="text-center"><a href="javascript:void(0)" class="btn-subscribe btn btn-lg  sub-banner">SUBSCRIBE TO THE BLOG</a></p>
    </div>
  </div>
</div></div>
		</div></div>
<div class="banner-section subscribe-ban">
  <div class="banner-img">
    <div class="column-padding banner-text-sec email_subscribe_form">
      <h1 class="banner-text white-color text-center">Be in the know.</h1>
			<p class="text-center"><div><form class="es_shortcode_form" es_form_id="es_shortcode_form"><div class="es_lablebox"><label class="es_shortcode_form_email">EMAIL ADDRESS *</label></div><div class="es_textbox"><input type="text" id="es_txt_email_pg" class="es_textbox_class" name="es_txt_email_pg" onkeypress="if(event.keyCode==13) es_submit_pages(event, 'https://newsroom.netapp.com')" value="" maxlength="225"></div><div class="es_button"><input type="button" id="es_txt_button_pg" class="es_textbox_button es_submit_button" name="es_txt_button_pg" onClick="return es_submit_pages(event, 'https://newsroom.netapp.com')" value="SUBSCRIBE TO THE BLOG"></div><div class="es_msg" id="es_shortcode_msg"><span id="es_msg_pg"></span></div><input type="hidden" id="es_txt_name_pg" name="es_txt_name_pg" value=""><input type="hidden" id="es_txt_group_pg" name="es_txt_group_pg" value=""></form></div></p>
    </div>
	<div class="column-padding banner-text-sec email_subscribe_thankyou">
	      <h1 class="banner-text white-color text-center">Thank you.</h1>
		  <p class="banner-content white-color text-center">We will keep you in the data loop!</p>
	</div>
  </div>
</div>

<div class="container-fullwidth" style="margin-top:50px;"> 
  <!--left side blogs-->
  <div class="col-lg-8 col-md-12 col-sm-12 pull-left ">
  

	
    <div class="border-full row first-height ">
							<div class ="first-post"><a href="https://newsroom.netapp.com/blogs/flexpod-sf-the-latest-converged-infrastructure-innovation-from-cisco-and-netapp/" title="FlexPod SF: The Latest Converged Infrastructure Innovation from Cisco and NetApp" class="home_feature_image" style="background-image: url('https://newsroom.netapp.com/wp-content/uploads/2017/06/FlexPod-SF.jpg')"></a></div>
		        <div class="col-lg-12 col-md-12 col-sm-12">
			     
					<div class="blog-btn"> <a href="https://newsroom.netapp.com/category/blogs/products-solutions/" class="btn-blog-text gridlove-cat gridlove-cat-8">Products &amp; Solutions</a></div>
						<h2 class="blog-title"><a href="https://newsroom.netapp.com/blogs/flexpod-sf-the-latest-converged-infrastructure-innovation-from-cisco-and-netapp/">FlexPod SF: The Latest Converged Infrastructure Innovation from Cisco and NetApp</a></h2>
			<p class="blog-date gray-color">06/22/2017 </p>
			<div class="blog-content">
				 					NetApp and Cisco have just launched FlexPod® SF, a new FlexPod solution that features the NetApp® SolidFire® Element® OS running on Cisco C220 M4 servers. For the first time ever, FlexPod will be delivered on an all-Cisco hardware platform powered by Cisco software and Element OS. Together, these components will enable cloud strategies like VMware [&hellip;]							</div>
      </div>
      <div class="col-lg-12 col-md-12 col-sm-12">
		<div class="blog-user">
			<div class="meta-item meta-author pull-left"><span class="vcard author"><span class="fn text-transform"><a href="https://newsroom.netapp.com/author/andy-sayare/"><img alt='mm' src='https://newsroom.netapp.com/wp-content/uploads/2017/06/sayare-head-shot-150x150.jpg' class='avatar avatar-24 photo' height='24' width='24' /> Andy Sayare</a></span></span></div>
			<div class="meta-item pull-right "><a href="https://newsroom.netapp.com/blogs/flexpod-sf-the-latest-converged-infrastructure-innovation-from-cisco-and-netapp/" class="anchar-color"> Read the Post <i class="fa fa-arrow-circle-o-right"></i></a></div>
		</div>
      </div>
    </div><!--first ends-->
    
    <!---->
   

		<div class="col-lg-6 col-md-12 col-sm-12 pull-left pading-left second-height">	
					
     <div class="row-full">
   <div class="border-full row">
      <div class="col-lg-12 col-md-12 col-sm-12">
	      
        <div class="blog-btn"> <a href="https://newsroom.netapp.com/category/blogs/products-solutions/" class="btn-blog-text gridlove-cat gridlove-cat-8">Products &amp; Solutions</a></div>
			        <h2 class="blog-title"><a href="https://newsroom.netapp.com/blogs/pay-as-you-go-data-management-for-your-data-center-with-netapp-ondemand/">Pay-As-You-Go Data Management for Your Data Center</a></h2>
        <p class="blog-date gray-color"> 06/09/2017</p>
        <div class="blog-content">
				 The flexibility to pay for only the resources consumed is the key thing that drives many organizations to choose the cloud. Rather than requiring a large up-front capital investment for infrastructure, the cloud gives you the option to start small and pay as you grow. &nbsp; NetApp recently introduced a new on-demand consumption model that [&hellip;]		         
        </div>
      </div>
      <div class="col-lg-12 col-md-12 col-sm-12">
      <div class="blog-user">
        <div class="meta-item meta-author pull-left"><span class="vcard author"><span class="fn text-transform"><a href="https://newsroom.netapp.com/author/jeff-whitaker/"><img alt='mm' src='https://newsroom.netapp.com/wp-content/uploads/2017/06/AAEAAQAAAAAAAA16AAAAJGU1MjUzMGIxLWI0OWItNGYyMC1iZWY3LTE0NTc3NTFjM2JjNg-150x150.jpg' class='avatar avatar-24 photo' height='24' width='24' /> Jeff Whitaker</a></span></span></div>
        <div class="meta-item pull-right "><a href="https://newsroom.netapp.com/blogs/pay-as-you-go-data-management-for-your-data-center-with-netapp-ondemand/" class="anchar-color"> Read the Post <i class="fa fa-arrow-circle-o-right"></i></a></div>
      </div>
      </div>
    </div>
  </div>
  </div>
  

	    <div class="col-lg-6 col-md-12 col-sm-12 pull-left pading-right second-height">
					
     <div class="row-full">
   <div class="border-full row">
      <div class="col-lg-12 col-md-12 col-sm-12">
	      
        <div class="blog-btn"> <a href="https://newsroom.netapp.com/category/blogs/products-solutions/" class="btn-blog-text gridlove-cat gridlove-cat-8">Products &amp; Solutions</a></div>
			        <h2 class="blog-title"><a href="https://newsroom.netapp.com/blogs/five-things-to-expect-from-flexpod-at-cisco-live-2017-in-las-vegas/">Five Things to Expect from FlexPod at Cisco Live 2017 in Las Vegas</a></h2>
        <p class="blog-date gray-color"> 06/08/2017</p>
        <div class="blog-content">
				 More use cases, improved data management techniques, and a little bit of mystery surround FlexPod at Cisco Live this year. Read on to learn what you should know before you go. &nbsp; NetApp is excited to be attending and sponsoring Cisco Live again. Every year our team collaborates to bring you the latest learnings with [&hellip;]		         
        </div>
      </div>
      <div class="col-lg-12 col-md-12 col-sm-12">
      <div class="blog-user">
        <div class="meta-item meta-author pull-left"><span class="vcard author"><span class="fn text-transform"><a href="https://newsroom.netapp.com/author/andy-sayare/"><img alt='mm' src='https://newsroom.netapp.com/wp-content/uploads/2017/06/sayare-head-shot-150x150.jpg' class='avatar avatar-24 photo' height='24' width='24' /> Andy Sayare</a></span></span></div>
        <div class="meta-item pull-right "><a href="https://newsroom.netapp.com/blogs/five-things-to-expect-from-flexpod-at-cisco-live-2017-in-las-vegas/" class="anchar-color"> Read the Post <i class="fa fa-arrow-circle-o-right"></i></a></div>
      </div>
      </div>
    </div>
  </div>
  </div>
      <!---->
     <div class="blog-button">
	  <p class="text-center pull-left"><a class="btn-subscribe btn btn-lg see-blogs" href="https://newsroom.netapp.com/blogs" target="_self">SEE ALL BLOGS </a></p>
     </div>
	
    	
				<div class="line-border"></div>
  </div>
 <!--left side blogs end--> 
 
 <!--right side blogs-->
  <div class="col-lg-4 col-md-12 col-sm-12 pull-left ">
    

     <div class="border-full row first-height"> 
       			<div class ="first-post"><a href="https://newsroom.netapp.com/news/cisco-and-netapp-advance-digital-transformation-with-software-defined-converged-infrastructure-solution-for-the-next-generation-data-center/" title="Cisco and NetApp Advance Digital Transformation with Software-Defined Converged Infrastructure Solution for the Next-Generation Data Center" class="home_feature_image" style="background-image: url('https://newsroom.netapp.com/wp-content/uploads/2017/05/Logo.jpg')"></a></div>
     
      <div class="col-lg-12 col-md-12 col-sm-12">
	      
        <div class="blog-btn"> <a href="https://newsroom.netapp.com/category/news/press-release/" class="btn-blog-text gridlove-cat gridlove-cat-7"> Press Release </a></div>
		        <h2 class="blog-title"><a href="https://newsroom.netapp.com/news/cisco-and-netapp-advance-digital-transformation-with-software-defined-converged-infrastructure-solution-for-the-next-generation-data-center/" class="text-transform" >Cisco and NetApp Advance Digital Transformation with Software-Defined Converged Infrastructure Solution for the Next-Generation Data Center</a></h2>
        <p class="blog-date gray-color"> 06/22/2017 </p>
        <div class="blog-content">
         		 <p>New FlexPod SF converged infrastructure solution enables digital transformation with high-end predictable performance, programmable agility, and scale-out value for multitenant environments</p>
		        </div>
      </div>
      <div class="col-lg-12 col-md-12 col-sm-12">
      <div class="blog-user">
        <!--<div class="meta-item meta-author pull-left"></div>-->
        <div class="meta-item pull-right "><a href="https://newsroom.netapp.com/news/cisco-and-netapp-advance-digital-transformation-with-software-defined-converged-infrastructure-solution-for-the-next-generation-data-center/" class="anchar-color"> Read the Article <i class="fa fa-arrow-circle-o-right"></i></a></div>
      </div>
      </div>
    </div>
     

       <div class="border-full row second-height"> 
      <div class="col-lg-12 col-md-12 col-sm-12">
	   
        <div class="blog-btn"> <a href="https://newsroom.netapp.com/category/news/press-release/" class="btn-blog-text gridlove-cat gridlove-cat-7"> Press Release </a></div>
		        <h2 class="blog-title"><a href="https://newsroom.netapp.com/news/netapp-showcases-data-management-solutions-at-dataworkshadoop-summit-2017/" class="text-transform" >NetApp Showcases Data Management Solutions at DataWorks/Hadoop Summit 2017</a></h2>
        <p class="blog-date gray-color"> 06/08/2017</p>
        <div class="blog-content">
				 <p>SUNNYVALE, Calif. — June 8, 2017 — NetApp (NASDAQ: NTAP), a DataWorks Summit/Hadoop Summit gold sponsor, will showcase a variety of hybrid cloud data services to help customers accelerate their digital transformation. DataWorks/Hadoop Summit 2017 will take place June 13 to 15 at the San Jose McEnery Convention Center. Attendees can visit NetApp in booth #306. &nbsp; At [&hellip;]</p>
		        </div>
      </div>
      <div class="col-lg-12 col-md-12 col-sm-12">
      <div class="blog-user">
      <!--<div class="meta-item meta-author pull-left"></div>-->
        <div class="meta-item pull-right "><a href="https://newsroom.netapp.com/news/netapp-showcases-data-management-solutions-at-dataworkshadoop-summit-2017/" class="anchar-color">Read the Article <i class="fa fa-arrow-circle-o-right"></i></a></div>
      </div>
      </div>
    </div>
	  	 
	  <div class="blog-button">
     <p class="text-center pull-left"><a class="btn-subscribe btn btn-lg litegreen-bgcolor" href="https://newsroom.netapp.com/news" target="_self">SEE ALL PRESS/NEWS </a></p>
     </div>
		<div class="line-border"></div>
  </div>
 <!--right side blogs end-->
</div>

<script>

//var $ = jQuery.noConflict();
jQuery(document).ready(function(){
	jQuery('.sub-banner').click(function(){
		jQuery(".home-main-banner").css("display", "none");
		
		jQuery(".subscribe-ban").css("display", "block");
	})
  return;
    // Select and loop the container element of the elements you want to equalise
      var highestBox = 0;
       var highestnBox = 0;
      // Select and loop the elements you want to equalise
      jQuery('.first-height').each(function(){
        
        // If this box is higher than the cached highest then store it
        if(jQuery(this).height() > highestBox) {
          highestBox = jQuery(this).height(); 
        }
      
      });  

  
      // Select and loop the elements you want to equalise
      jQuery('.second-height').each(function(){
        
        // If this box is higher than the cached highest then store it
        if(jQuery(this).height() > highestnBox) {
          highestnBox = jQuery(this).height(); 
        }
      
      });  
	  // Set the height of all those children to whichever was highest 
      
      jQuery('.first-height').height(highestBox);  
      // Set the height of all those children to whichever was highest 
      jQuery('.second-height').height(highestnBox);
 
});
</script>


<div id="footer" class="gridlove-footer">

	
	        <div class="container-fullwidth">
	            <div class="footer-content row">
	                
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title"><a href=http://www.netapp.com/us/company/index.aspx>COMPANY</a></h4><div class="menu-footer-menu-company-container"><ul id="menu-footer-menu-company" class="menu"><li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a href="http://www.netapp.com/us/company/about-netapp/index.aspx">Our Story</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544"><a href="http://www.netapp.com/us/company/news/index.aspx">News@NetApp</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545"><a href="http://www.netapp.com/us/company/events/index.aspx">Events</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546"><a href="http://www.netapp.com/us/company/customer-stories/index.aspx">Customer Stories</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547"><a href="http://investors.netapp.com">Investors</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548"><a href="http://www.netapp.com/us/careers/index.aspx">Careers</a></li>
</ul></div></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">SALES</h4><div class="menu-footer-menu-sales-container"><ul id="menu-footer-menu-sales" class="menu"><li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538"><a href="http://www.netapp.com/us/how-to-buy/index.aspx">How To Buy</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-575"><a href="http://solutionconnection.netapp.com/US/NorthAmerica/PartnerDirectory.aspx">Find A Partner</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-577"><a href="http://www.netapp.com/us/how-to-buy/contracts/index.aspx">US Public Sector Contracts</a></li>
<li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="http://www.netapp.com/us/partners/become-a-partner/e-based-oems.aspx">E-Based OEM Partners</a></li>
<li id="menu-item-581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581"><a href="http://www.netapp.com/us/how-to-buy/netapp-capital-solutions/index.aspx">NetApp Capital Solutions</a></li>
</ul></div></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title"><a href=http://www.netapp.com/us/legal/index.aspx>LEGAL</a></h4><div class="menu-footer-menu-legal-container"><ul id="menu-footer-menu-legal" class="menu"><li id="menu-item-563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563"><a href="http://www.netapp.com/us/legal/privacypolicy/index.aspx">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a href="http://www.netapp.com/us/legal/copyright.aspx">Copyright</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-584"><a href="http://www.netapp.com/us/legal/netapptmlist.aspx">Trademarks</a></li>
<li id="menu-item-585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-585"><a href="http://www.netapp.com/us/legal/terms-of-use.aspx">Community Terms of Use</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="http://www.netapp.com/us/legal/ca-senate-bill-657.aspx">Slavery and Human Trafficking Statement</a></li>
<li id="menu-item-587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587"><a href="http://www.netapp.com/us/legal/accessibility.aspx">Accessibility</a></li>
</ul></div></div>													</div>
											<div class="col-lg-3 col-md-6 col-sm-12">
															<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widget-title">RESOURCES</h4><div class="menu-footer-menu-resources-container"><ul id="menu-footer-menu-resources" class="menu"><li id="menu-item-570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-570"><a href="http://www.netapp.com/us/forms/subscriptions.aspx">Subscriptions</a></li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="http://www.netapp.com/us/library/index.aspx">Library</a></li>
<li id="menu-item-590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590"><a href="http://www.netapp.com/us/sitemap/index.aspx">Site Map</a></li>
</ul></div></div>													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container-fullwidth">
	                <ul class="social-icons"><li class="list_copyrite"> ©2017 NetApp &nbsp; </li><li><a href="http://community.netapp.com/" target="_blank"><i class="fa fa-comments"></i></a></li><li><a href="https://twitter.com/netapp" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="http://www.linkedin.com/company/netapp" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="http://www.facebook.com/NetApp" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.youtube.com/user/NetAppTV" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="http://www.slideshare.net/NetApp" target="_blank"><i class="fa fa-slideshare"></i></a></li>
<li class="footer-right-text pull-right"><p class="n-footer__fine-print">Have feedback for our website?
           <a href="http://www.netapp.com/us/forms/site-feedback.aspx" target="_blank">Let us know</a>
            </p></li>
   </ul>

<div class="n-footer__bottom-right">
        
        </div>
	            </div>
	        </div>

	
</div>

<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-main-menu-1" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="https://newsroom.netapp.com/blogs/">BLOGS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10149"><a href="https://newsroom.netapp.com/news/">NEWS</a></li>
</ul>		</div>

		

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div><!-- Adobe DTM Footer Code -->
<script type="text/javascript">_satellite.pageBottom();</script>
	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 64 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting align">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">
		<# var ext, html5types = {
			mp3: wp.media.view.settings.embedMimes.mp3,
			ogg: wp.media.view.settings.embedMimes.ogg
		}; #>

				<div class="media-embed media-embed-details">
			<div class="embed-media-settings embed-audio-settings">
				<audio style="visibility: hidden"
	controls
	class="wp-audio-shortcode"
	width="{{ _.isUndefined( data.model.width ) ? 400 : data.model.width }}"
	preload="{{ _.isUndefined( data.model.preload ) ? 'none' : data.model.preload }}"
	<#
	if ( ! _.isUndefined( data.model.autoplay ) && data.model.autoplay ) {
		#> autoplay<#
	}
	if ( ! _.isUndefined( data.model.loop ) && data.model.loop ) {
		#> loop<#
	}
	#>
>
	<# if ( ! _.isEmpty( data.model.src ) ) { #>
	<source src="{{ data.model.src }}" type="{{ wp.media.view.settings.embedMimes[ data.model.src.split('.').pop() ] }}" />
	<# } #>

	<# if ( ! _.isEmpty( data.model.mp3 ) ) { #>
	<source src="{{ data.model.mp3 }}" type="{{ wp.media.view.settings.embedMimes[ 'mp3' ] }}" />
	<# } #>
	<# if ( ! _.isEmpty( data.model.ogg ) ) { #>
	<source src="{{ data.model.ogg }}" type="{{ wp.media.view.settings.embedMimes[ 'ogg' ] }}" />
	<# } #>
	<# if ( ! _.isEmpty( data.model.m4a ) ) { #>
	<source src="{{ data.model.m4a }}" type="{{ wp.media.view.settings.embedMimes[ 'm4a' ] }}" />
	<# } #>
	<# if ( ! _.isEmpty( data.model.wav ) ) { #>
	<source src="{{ data.model.wav }}" type="{{ wp.media.view.settings.embedMimes[ 'wav' ] }}" />
	<# } #>
	</audio>

				<# if ( ! _.isEmpty( data.model.src ) ) {
					ext = data.model.src.split('.').pop();
					if ( html5types[ ext ] ) {
						delete html5types[ ext ];
					}
				#>
				<label class="setting">
					<span>SRC</span>
					<input type="text" disabled="disabled" data-setting="src" value="{{ data.model.src }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.mp3 ) ) {
					if ( ! _.isUndefined( html5types.mp3 ) ) {
						delete html5types.mp3;
					}
				#>
				<label class="setting">
					<span>MP3</span>
					<input type="text" disabled="disabled" data-setting="mp3" value="{{ data.model.mp3 }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.ogg ) ) {
					if ( ! _.isUndefined( html5types.ogg ) ) {
						delete html5types.ogg;
					}
				#>
				<label class="setting">
					<span>OGG</span>
					<input type="text" disabled="disabled" data-setting="ogg" value="{{ data.model.ogg }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.m4a ) ) {
					if ( ! _.isUndefined( html5types.m4a ) ) {
						delete html5types.m4a;
					}
				#>
				<label class="setting">
					<span>M4A</span>
					<input type="text" disabled="disabled" data-setting="m4a" value="{{ data.model.m4a }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.wav ) ) {
					if ( ! _.isUndefined( html5types.wav ) ) {
						delete html5types.wav;
					}
				#>
				<label class="setting">
					<span>WAV</span>
					<input type="text" disabled="disabled" data-setting="wav" value="{{ data.model.wav }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				
				<# if ( ! _.isEmpty( html5types ) ) { #>
				<div class="setting">
					<span>Add alternate sources for maximum HTML5 playback:</span>
					<div class="button-large">
					<# _.each( html5types, function (mime, type) { #>
					<button class="button add-media-source" data-mime="{{ mime }}">{{ type }}</button>
					<# } ) #>
					</div>
				</div>
				<# } #>

				<div class="setting preload">
					<span>Preload</span>
					<div class="button-group button-large" data-setting="preload">
						<button class="button" value="auto">Auto</button>
						<button class="button" value="metadata">Metadata</button>
						<button class="button active" value="none">None</button>
					</div>
				</div>

				<label class="setting checkbox-setting autoplay">
					<input type="checkbox" data-setting="autoplay" />
					<span>Autoplay</span>
				</label>

				<label class="setting checkbox-setting">
					<input type="checkbox" data-setting="loop" />
					<span>Loop</span>
				</label>
			</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://newsroom.netapp.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">NetApp Newsroom</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' src='https://newsroom.netapp.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/newsroom.netapp.com\/wp-content\/uploads\/2017\/04\/netapp_logo1.png","logo_retina":"https:\/\/newsroom.netapp.com\/wp-content\/uploads\/2017\/04\/netapp_logo1-1.png","logo_mini":"","logo_mini_retina":""};
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/newsroom.netapp.com\/wp-content\/uploads\/2017\/04\/netapp_logo1.png","logo_retina":"https:\/\/newsroom.netapp.com\/wp-content\/uploads\/2017\/04\/netapp_logo1-1.png","logo_mini":"","logo_mini_retina":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-content/themes/gridlove-child/assets/js/min.js?ver=1.3'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-content/themes/gridlove-child/assets/js/ajax-filter.js?ver=1.3'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/shortcode.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/wp-util.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/wp-backbone.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/media-models.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"https:\/\/newsroom.netapp.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/newsroom.netapp.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"67108864b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,js,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"bc89fad5ee"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaViewsL10n = {"url":"URL","addMedia":"Add Media","search":"Search","select":"Select","cancel":"Cancel","update":"Update","replace":"Replace","remove":"Remove","back":"Back","selected":"%d selected","dragInfo":"Drag and drop to reorder media files.","uploadFilesTitle":"Upload Files","uploadImagesTitle":"Upload Images","mediaLibraryTitle":"Media Library","insertMediaTitle":"Insert Media","createNewGallery":"Create a new gallery","createNewPlaylist":"Create a new playlist","createNewVideoPlaylist":"Create a new video playlist","returnToLibrary":"\u2190 Return to library","allMediaItems":"All media items","allDates":"All dates","noItemsFound":"No items found.","insertIntoPost":"Insert into post","unattached":"Unattached","trash":"Trash","uploadedToThisPost":"Uploaded to this post","warnDelete":"You are about to permanently delete this item from your site.\nThis action cannot be undone.\n 'Cancel' to stop, 'OK' to delete.","warnBulkDelete":"You are about to permanently delete these items from your site.\nThis action cannot be undone.\n 'Cancel' to stop, 'OK' to delete.","warnBulkTrash":"You are about to trash these items.\n  'Cancel' to stop, 'OK' to delete.","bulkSelect":"Bulk Select","cancelSelection":"Cancel Selection","trashSelected":"Trash Selected","untrashSelected":"Untrash Selected","deleteSelected":"Delete Selected","deletePermanently":"Delete Permanently","apply":"Apply","filterByDate":"Filter by date","filterByType":"Filter by type","searchMediaLabel":"Search Media","searchMediaPlaceholder":"Search media items...","noMedia":"No media files found.","attachmentDetails":"Attachment Details","insertFromUrlTitle":"Insert from URL","setFeaturedImageTitle":"Featured Image","setFeaturedImage":"Set featured image","createGalleryTitle":"Create Gallery","editGalleryTitle":"Edit Gallery","cancelGalleryTitle":"\u2190 Cancel Gallery","insertGallery":"Insert gallery","updateGallery":"Update gallery","addToGallery":"Add to gallery","addToGalleryTitle":"Add to Gallery","reverseOrder":"Reverse order","imageDetailsTitle":"Image Details","imageReplaceTitle":"Replace Image","imageDetailsCancel":"Cancel Edit","editImage":"Edit Image","chooseImage":"Choose Image","selectAndCrop":"Select and Crop","skipCropping":"Skip Cropping","cropImage":"Crop Image","cropYourImage":"Crop your image","cropping":"Cropping\u2026","suggestedDimensions":"Suggested image dimensions: %1$s by %2$s pixels.","cropError":"There has been an error cropping your image.","audioDetailsTitle":"Audio Details","audioReplaceTitle":"Replace Audio","audioAddSourceTitle":"Add Audio Source","audioDetailsCancel":"Cancel Edit","videoDetailsTitle":"Video Details","videoReplaceTitle":"Replace Video","videoAddSourceTitle":"Add Video Source","videoDetailsCancel":"Cancel Edit","videoSelectPosterImageTitle":"Select Poster Image","videoAddTrackTitle":"Add Subtitles","playlistDragInfo":"Drag and drop to reorder tracks.","createPlaylistTitle":"Create Audio Playlist","editPlaylistTitle":"Edit Audio Playlist","cancelPlaylistTitle":"\u2190 Cancel Audio Playlist","insertPlaylist":"Insert audio playlist","updatePlaylist":"Update audio playlist","addToPlaylist":"Add to audio playlist","addToPlaylistTitle":"Add to Audio Playlist","videoPlaylistDragInfo":"Drag and drop to reorder videos.","createVideoPlaylistTitle":"Create Video Playlist","editVideoPlaylistTitle":"Edit Video Playlist","cancelVideoPlaylistTitle":"\u2190 Cancel Video Playlist","insertVideoPlaylist":"Insert video playlist","updateVideoPlaylist":"Update video playlist","addToVideoPlaylist":"Add to video playlist","addToVideoPlaylistTitle":"Add to Video Playlist","settings":{"tabs":[],"tabUrl":"https:\/\/newsroom.netapp.com\/wp-admin\/media-upload.php?chromeless=1","mimeTypes":{"image":"Images","audio":"Audio","video":"Video"},"captions":true,"nonce":{"sendToEditor":"1b11908743","wpRestApi":"d97055fa04"},"post":{"id":0},"defaultProps":{"link":"none","align":"","size":""},"attachmentCounts":{"audio":1,"video":1},"oEmbedProxyUrl":"https:\/\/newsroom.netapp.com\/wp-json\/oembed\/1.0\/proxy","embedExts":["mp3","ogg","m4a","wav","mp4","m4v","webm","ogv","flv"],"embedMimes":{"mp3":"audio\/mpeg","ogg":"audio\/ogg","m4a":"audio\/mpeg","wav":"audio\/wav","mp4":"video\/mp4","m4v":"video\/mp4","webm":"video\/webm","ogv":"video\/ogg","flv":"video\/x-flv"},"contentWidth":770,"months":[{"year":"2017","month":"6","text":"June 2017"},{"year":"2017","month":"5","text":"May 2017"},{"year":"2017","month":"4","text":"April 2017"}],"mediaTrash":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/media-views.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/media-editor.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/media-audiovideo.min.js?ver=4.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-content/mu-plugins/gd-system-plugin/plugins/stock-photos/assets/js/stock-photos.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"netapp"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsroom.netapp.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
</body>

</html>